Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TEM] fr-par - Transactional Email sending queue blocked

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 16:51 CEST

Investigating

We noticed that some of our customers email sending with our Transactional email product are blocked in the sending queue.
We are investigating this issue.
Posted Aug 16, 2025 - 10:00 CEST
This incident affected: Elements - Products (Transactional Email).