Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[REDIS] Unable to create Redis HA / Cluster

Incident Report for Scaleway

Identified

Our teams have found the source of the problem and are actively working on a fix.
Posted Dec 01, 2025 - 17:49 CET

Investigating

Every attempt to create a Redis HA / Cluster instance fails.
Posted Dec 01, 2025 - 16:26 CET
This incident affects: Elements - Products (Databases).