Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[registry] [fr-par] certificate issue causing push/pull issues
Incident Report for Scaleway
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 20:36 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 19:30 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 19:17 CET
Investigating
Starting on 2024/11/14 17:47 UTC, clients might experience issues pushing/pulling images from rg.fr-par.scw.cloud due to a certificate issue.

As a result, users from Serverless Functions/Containers using an image hosted on rg.fr-par.scw.cloud might also get impacted, as their functions/containers won't be able to start (unable to pull images). Impacts for Serverless Functions/Containers are:
- instances that cannot start (scale up might be impossible)
- requests timeouting or 5xx errors if no instances are available

We are currently investigating this issue, and apologize for the inconvenience.
Posted Nov 14, 2024 - 19:13 CET
This incident affects: Elements - Products (Container Registry, Serverless Functions and Containers).