Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] - Public switch issue in DC5 room 7 rack C57 bloc A

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 14:06 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2025 - 00:46 CEST

Monitoring

It was a software problem that required a manual reboot of the switch.
We are now monitoring the status of the rack.
Posted Jun 09, 2025 - 00:46 CEST

Update

An intervention is planned and a technician will carry out all the necessary checks.
Posted Jun 08, 2025 - 23:13 CEST

Identified

We have detected a switch down in DC5 room 7 rack C57 bloc A
Servers in that rack currently have no public network access and are unreachable.

===================

Since 08.06.25 at 18h00.
Issue has been forwarded to our team for resolution.
Posted Jun 08, 2025 - 22:30 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).