Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[EDGE] Issue leading to errors 502

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 14:57 CEST

Investigating

Increasing number of 502 error.
Our team is working to solve this problem.
Posted Jun 17, 2025 - 09:33 CEST
This incident affected: Elements - Products (Edge service).