Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[KAPSULE] - Image provisioning issue

Incident Report for Scaleway

Resolved

It is not possible to upgrade to 1.34 with the legacy node image on the workers anymore. All upgrade are doing well when upgrading from a cluster having the new node image.
Posted Sep 29, 2025 - 17:17 CEST

Identified

We have identified an issue with the provisioning of the 1.34 image for Kapsule workers, which may prevent the creation of new nodes in Kapsule 1.34. Legacy images are not supported, and you will need to migrate to the new node image before upgrading to Kapsule 1.34.
Posted Sep 29, 2025 - 15:59 CEST

Investigating

We are currently experiencing an issue with the provisioning of the 1.34 image for Kapsule workers. This may prevent the creation of new nodes in Kapsule 1.34.

Legacy image are not supported so you need to migrate to new node image before upgrading to Kapsule 1.34.
Posted Sep 29, 2025 - 15:59 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).