Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[fr-par] - High Latency on Cockpit

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 10:07 CEST

Update

Incident has been resolved, some metrics may have not been correctly ingested in NL-AMS region yesterday, we are currently investigating impact.
Posted Apr 09, 2025 - 09:40 CEST

Monitoring

Due to a maintenance, Cockpit is experiencing high latencies on FR-PAR region and had some latencies yesterday on PL-WAW and NL-AMS.
We're currently monitoring the situation.
Posted Apr 08, 2025 - 14:39 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Observability).