Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TEM / FR-PAR] Latency while sending emails

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 17:39 CET

Investigating

Some customers, especially with high traffic have sending latencies.
The emails are not sent in time.
Posted Mar 27, 2025 - 10:32 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Transactional Email).