Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[REDIS]-Redis High Availability cluster failover unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 17:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 13:50 CEST

Identified

REDIS High Availability clusters (1 primary node + 1 standby node) are impacted.

The failover service is temporarily unavailable, and the creation of a Redis cluster in High Availability mode is also unavailable.

Other types of Redis clusters (standalone and 3-node clusters) are not impacted.

Existing High Availability clusters are not impacted as long as nothing causes a failover.

The issue has been identified by our engineers, and a fix is ​​underway.
Posted Sep 10, 2025 - 11:34 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Databases).