[Elements] DNS resolvers decommissioning
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 09:19 CEST
Identified
The DNS resolvers of PAR-1 have been updated (and announced by DHCP) more than one year ago.
The old ones identified by :
* 10.1.31.38
* 10.1.31.39
* 10.1.94.8
* 10.1.94.9
will be decommissioned on June 1st.
Each identified customer has been contacted by email to update the VM's configuration to use the new resolver: 10.194.3.3
Posted May 26, 2021 - 10:50 CEST
This incident affected: Elements - Products (Instances).