Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Key Manager] - [fr-par] Request timeouts due to migration issue

Incident Report for Scaleway

Monitoring

Customers may experience request timeouts on the Key Manager service due to a migration issue on an internal component. The issue is currently being monitored and we are working to resolve it as quickly as possible. We apologize for any inconvenience this may cause.
Posted Jul 01, 2026 - 13:37 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 01, 2026 - 11:58 CEST

Update

Creations and deletions on Key Manager and Secret Manager may fail for some clients. Access to keys and secrets is not impacted. Our team is investigating the issue.
Posted Jul 01, 2026 - 11:57 CEST

Identified

Customers may experience request timeouts on the Key Manager service due to a migration issue on an internal component.
Posted Jul 01, 2026 - 11:48 CEST
This incident affects: Elements - Products (Secret Manager).