Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] - Private switch issue in DC5 room S1 Rack C34

Incident Report for Scaleway

Investigating

We have detected a switch down in DC5 room S1 Rack C34.
Servers in that rack currently have no network access and are unreachable.

===================

26.05.25 09h41 UTC
Issue has been forwarded to our team for resolution.
Posted May 26, 2025 - 10:52 CEST
This incident affects: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).