[WEBHOSTING] Platform 1000
Incident Report for Scaleway
Resolved
The issue has been fixed.
Everything is back to normal.
Posted May 11, 2021 - 10:02 CEST
Identified
We found the root cause. Our team is still working on a durable fix.
Posted May 05, 2021 - 17:11 CEST
Investigating
We have noted some new issues with platform 1000. The team in charge has been notified and is investigating. Some of the sites hosted on it are inaccessible. The incident will be updated as we know more.
Posted May 01, 2021 - 18:00 CEST
This incident affected: Dedibox - Products (Hosting).