[KAPSULE] API Servers unavailability issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 15:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 16:49 CEST
Investigating
Our product team detected that some clusters are impacted by a downtime.
They're currently working on it.
Posted Sep 14, 2021 - 15:50 CEST
This incident affected: Elements - Products (Kapsule).