Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[E-mail Gateway] - emails to Microsoft domains temporarily blocked

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 09:35 CET

Investigating

Users are unable to receive authentication codes or transactional emails when using Microsoft email domains (outlook.fr, hotmail, live, etc.).
Posted Feb 25, 2026 - 11:12 CET
This incident affected: Elements - Products (Website).