Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BookMyName] - Redirection issue

Incident Report for Scaleway

Resolved

Our team has fixed the issue and the redirection service is now up again.
Posted Mar 09, 2026 - 10:01 CET

Investigating

Email redirects with BookMyName servers are not functioning.
Posted Mar 09, 2026 - 09:12 CET
This incident affected: Miscellaneous (BookMyName).