[FR-Par] Issues on S3 and all related services
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 03, 2022 - 08:07 CEST
Monitoring
A new fix was implemented, K8S clusters are now updated and customers should now be able to create, update and stop their pools
We are still monitoring for potential other issues
Posted May 01, 2022 - 14:44 CEST
Update
A first fix has been implemented, leading to instances being released from the status they were stuck in.
All instances should now be reachable and able to start/archive/snapshot

We are still investigating on the situation related to K8S clusters at this time
Posted May 01, 2022 - 13:31 CEST
Identified
We have detected an issue linked to our storage services, preventing actions on K8S clusters and instances
Our team is currently investigating further
Posted May 01, 2022 - 11:35 CEST
Investigating
We have been notified of issues impacting S3 related services on Fr-Par

K8s :
Creating, updating, and stopping actions are now unresponsive

Instances : Starting an archived instance, snapshotting of local storage, and archiving an active instance.
Posted May 01, 2022 - 10:56 CEST
This incident affected: Elements - Products (Kapsule).