Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[AMS] public switch issue in AMS1, Salle : Hall 2 E-E, Baie : E24, Bloc : N
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 12:00 CEST
Investigating
Servers associated with this switch does not have any PUB service
Posted Aug 25, 2024 - 16:42 CEST
This incident affected: Dedibox - Products (Dedibox).