[Webhosting] FTP access issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 12, 2022 - 15:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 11:48 CEST
Update
FTP access has been restored by our teams, however some customers may experience errors when accessing their website.

Our teams are still working on the issue.
Posted May 12, 2022 - 11:37 CEST
Investigating
We are currently encountering issues with FTP access on Classic Webhosting offers (PERSO, PRO & BUSINESS).
Connection to your FTP may timeout and fail.
Posted May 12, 2022 - 04:44 CEST
This incident affected: Dedibox - Products (Hosting).