Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Compute Instance Action are not processed

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 17, 2021 - 21:51 CET

Update

We are continuing to investigate this issue.
Posted Nov 17, 2021 - 21:50 CET

Update

We are continuing to investigate this issue.
Posted Nov 17, 2021 - 21:32 CET

Investigating

Compute Instance fails to boot in PAR1 and AMS.
Block storage snapshots seem not to be processed.
Our teams are working on solving this swiftly.
Posted Nov 17, 2021 - 21:26 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2).