Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] emails on gmail are detected as spam

Incident Report for Scaleway

Resolved

this incident has been resolved.
Posted Oct 07, 2022 - 14:12 CEST

Investigating

We are currently investigating on this issue, gmail detects our mails in spam

We work to solve this as soon as we can and this status will be updated at every iteration
Posted Sep 21, 2022 - 13:44 CEST
This incident affected: Dedibox - Products (Hosting).