[Elements] pl-waw-1 Instances API issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 17:15 CET
Update
We are continuing to investigate this issue.
You may encounter disconnections from the Elements Console.
Posted Jan 14, 2022 - 14:03 CET
Update
We are continuing to investigate this issue.
You may have difficulties accessing resources in pl-waw-1 in general.
Posted Jan 14, 2022 - 13:56 CET
Investigating
We are currently encountering issues with the Instances API in pl-waw-1.
You may encounter errors when using this API, this also impacts the Console.
Posted Jan 14, 2022 - 13:34 CET
This incident affected: Elements - Products (Instances, Elements Console) and Elements - AZ (pl-waw-1).