Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[All AZs Manged Redis] Version upgrade

Scheduled for Sep 14, 09:00 CEST  -  Sep 15, 21:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 10, 2026 - 16:56 CEST

Scheduled

Reason for maintenance:
Service security, stability, and performance enhancement. Exceptionally, for security reasons, this preventative maintenance will be automatically applied to update all instances that have not manually applied the update to the latest stable version.

Impact :
During the operation, your Managed Redis instance(s) will be temporarily unavailable, meaning you will not be able to access them or perform any actions.

Impact duration :
You can expect a downtime of a few seconds for High Availability (HA) instances and clusters, and up to 1 minute for standalone instances.

Maintenance window :
Beginning : September 14th, 2026 : 0900 UTC
End : September 15th, 2026 : 1800 UTC


Notes :

New version available
The new version is already seeded and can be applied at any time by calling:

POST https://api.scaleway.com/redis/v1/zones/{zone}/clusters/{cluster_id}/migrate

{
"version": "8.6.6"
}

Upon clicking on the upgrade button, the console may briefly display a message about high availability being disabled. This is no longer the case and the message can be safely ignored.
Posted Sep 10, 2026 - 16:46 CEST
This scheduled maintenance affects: Elements - AZ (fr-par-1, fr-par-2, nl-ams-1, nl-ams-2, pl-waw-1, pl-waw-2) and Elements - Products (Databases).