Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Service instability on some Products

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 15:17 CET

Identified

Some 500 errors and latencies may be experienced when calling the following products APIs. Our teams are working on a fix :
Baremetal
Billing on Console
Containers
Datawarehouse
Dedibox
Edge Services
Functions
Inference
Instance
Kafka
Key Manager
Kapsule
MongoDB
Registry
Secret Manager
Serverless Jobs
VPC
Web Hosting
Posted Jan 28, 2026 - 14:51 CET

Investigating

Some services are experiencing instabilities.
Posted Jan 28, 2026 - 14:36 CET
This incident affects: Elements - Products (Container Registry, Kubernetes Kapsule, Serverless Functions and Containers, Secret Manager).