Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC2] Public switch issue in DC2 Room 203-B Rack J3.

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 20:34 CET

Investigating

We have detected that public switches were down in DC2 Room 203-B Rack J3.
Servers in that rack currently have no network access and are unreachable, RPN network is still reachable.
Posted Mar 18, 2025 - 19:25 CET
This incident affected: Dedibox - Datacenters (DC2).