Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[FR-PAR] [NL-AMS] Object Storage instability
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 17:28 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2024 - 11:54 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2024 - 11:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 11:42 CEST
Identified
We identified the issue, mitigated the incident, and have been working on a bugfix to prevent this issue from happening again.
Posted Sep 25, 2024 - 10:43 CEST
Investigating
We are experiencing instability on the Object Storage solution in nl-ams and fr-par regions since last night, resulting in a HTTP 503 error for customers.
Posted Sep 25, 2024 - 09:48 CEST
This incident affected: Elements - Products (Object Storage, Instances, Container Registry, Serverless Functions and Containers, Databases, Observability).