Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Elastic Metal & Dedibox] - [nl-ams-1] Electrical issue

Incident Report for Scaleway

Identified

Everything is now fixed, except for one server that our team is still working on.
Posted Feb 26, 2026 - 22:04 CET

Investigating

A power outlet is down, causing 12 servers to be unavailable. Technicians are investigating the issue.
Posted Feb 26, 2026 - 20:31 CET
This incident affects: Dedibox - Datacenters (AMS).