Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[MANAGED INFERENCE] - Increased time for deployment creation and update

Incident Report for Scaleway

Update

We are continuing to work on a fix for this issue.
Posted Aug 19, 2025 - 12:08 CEST

Identified

Provisioning of the infrastructure powering managed inference deployments is currently impacted by increased latency.
This may impact the time required to create and update deployments.
Posted Aug 19, 2025 - 11:34 CEST
This incident affects: Elements - AZ (fr-par-2) and Elements - Products (Managed Inference).