[Elements] Issue with ticketing system
Incident Report for Scaleway
Resolved
The issue is now solved.
Posted May 31, 2021 - 16:56 CEST
Monitoring
Our engineers have fixed this issue. We're still monitoring the issue.
Posted May 31, 2021 - 16:27 CEST
Investigating
We're currently encountering an issue with our ticketing system.
Please be sure that our engineers are investigating.
You can still reach us via Twitter (@Scaleway_help), or via phone (depending on your support plan).
Posted May 31, 2021 - 15:10 CEST
This incident affected: Miscellaneous (Excellence).