Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[CONSOLE ELEMENTS] - Flexible IPs no longer appear in the Elements console.

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 16:39 CET

Investigating

Flexible IPs are no longer displayed in the Elements console across all regions.
Our teams are working to resolve this situation as quickly as possible.
Posted Dec 10, 2025 - 14:55 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Elements Console).