Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] WEB hostings email instabilities

Incident Report for Scaleway

Resolved

Issue now appears to be fixed, email services are stable again.
We will keep monitoring the situation.

If you are still facing any problem, please get in touch with our Support team by ticket.
Posted Apr 30, 2021 - 10:39 CEST

Investigating

We currently experience instabilities with connection to email accounts on our WEB hostings.
The product team is investigating.
Posted Apr 29, 2021 - 17:52 CEST
This incident affected: Dedibox - Products (Hosting).