Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network]-No RPN/PUB in DC3/S45/F18

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 15:19 CET

Identified

The issue has been identified, and a fix is being implemented.
start: 13:20 UTC
end: 13:41 UTC
Posted Mar 27, 2025 - 14:58 CET
This incident affected: Dedibox - Datacenters (DC3).