[DC3] RPN down - Room 3-1 Rack E15
Incident Report for Scaleway
Resolved
The switch has been rebooted. Everything is back to normal.
Posted Jun 16, 2021 - 15:24 CEST
Investigating
The RPN switch for DC3 - Room 3-1 Rack E15 is currently down.
The service is unreachable and we are still investigating on the situation.
Posted Jun 16, 2021 - 15:18 CEST
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).