The power problem is resolved, the majority of services are back online and our teams are working on fixing residual errors. We will update this status when everything is back to nominal state.
Posted Feb 03, 2026 - 13:08 CET
Identified
At 09h45 UTC, following an electrical issue on some of our racks, one of them shutdown completely because of a cabling issue. This impacted Object-Storage product with an increase of 500 Errors (5% on the region) until 10h20 UTC during reelections mecanisms.
Our team is working in fixing the last concerned servers.
Posted Feb 03, 2026 - 11:27 CET
Investigating
We are currently experiencing a service disruption affecting Object Storage in the Amsterdam region (nl-ams). The issue is under investigation and we are working to restore normal service as quickly as possible.
Posted Feb 03, 2026 - 11:03 CET
This incident affects: Elements - Products (Object Storage) and Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3).