Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[INSTANCE] Read only FS after upgrade on Debian 11

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 16, 2023 - 11:07 CET

Identified

apt upgrade on Debian 11 instances upgrade the kernel to 6.0.3-1~bpo11+1 and switches the system to Read Only

Fix has not yet been published by Debian (6.0.8).

The suggested temporary solution is to downgrade the kernel from rescue mode.
Posted Nov 22, 2022 - 13:28 CET
This incident affected: Elements - Products (Instances).