Serverless functions on nl-ams region are affected by this incident, as they are using registry from this region.
Despite retries done internally to push the images built from the clients codes, a few number of users might nonetheless see their function ending up in error, with the following message: "error on function build step : cannot push to scaleway container registry, retry later or contact support".
If that is the case, retrying later (5 min) should be enough to mitigate the issue, as registry errors are unlikely to happen multiple times in a row during 5 minutes timeframe.
If the issue continues after, please contact the support.
Posted Sep 09, 2024 - 09:32 CEST
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 20:07 CEST
Investigating
We are investigating some slight error rate on AMS registry
Posted Sep 04, 2024 - 20:02 CEST
This incident affected: Elements - AZ (nl-ams-1) and Elements - Products (Container Registry, Serverless Functions and Containers, Jobs).