Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING] error 404 on some websites on hosting cpanel offer

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 18:49 CET

Update

The issue has been fixed, thanks for your patience
Posted Nov 17, 2022 - 18:48 CET

Investigating

We have noticed website in error 404 for our shared hosting environment Platform 1005. Our team is currently investigating the root cause of this matter.
Posted Nov 17, 2022 - 17:56 CET
This incident affected: Dedibox - Products (Hosting).