[Webhosting] Platform #41 unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:25 CEST
Monitoring
Our product team has been able to relaunch services, websites appear to be reachable again. We will monitor the situation then close the status once we are sure no further issue is detected.
Posted Sep 09, 2021 - 10:20 CEST
Investigating
Websites hosted on our platform #41 will display as being under maintenance, our product team has been notified in order to resolve this issue as soon as possible.
Posted Sep 09, 2021 - 08:55 CEST
This incident affected: Dedibox - Products (Hosting).