Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - [fr-par-1] Network connectivity issue

Incident Report for Scaleway

Resolved

We have resolved the network connectivity issue affecting DEDIBOX servers within the Rack i11 in the Room 203b at fr-par-1. The affected servers are now fully operational.
Posted Oct 14, 2025 - 21:17 CEST

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 19:03 CEST

Investigating

We are currently experiencing a network connectivity issue affecting DEDIBOX servers within the Rack i11 in the Room 203b at DC2 due to a hardware problem with public switches.
Posted Oct 14, 2025 - 18:56 CEST
This incident affected: Dedibox - Products (Dedibox).