[Webhosting] Some databases are down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 15:03 CEST
Monitoring
We are not experiencing any further issue, but will keep actively monitoring this issue for some time.
Posted Aug 05, 2022 - 17:44 CEST
Update
After further investigation, we have decided to put all the impacted databases available in your FTP space of your webhosting. It is available both zipped and unzipped so you can recover all or select the needed tables. Do not hesitate to contact our team if you are impacted by the issue and need assistance regarding it.
Posted Aug 04, 2022 - 17:02 CEST
Identified
The Webhosting team has detected an anomaly in some of the platform's databases that has impacted access to our clients' sites and is currently working on a fix.

If you are concerned by this anomaly, we invite you to open an incident ticket with our technical support.
Posted Aug 02, 2022 - 12:11 CEST
Monitoring
Our webhosting team found the source of the anomaly and implemented a fix, the situation is back to normal now.
Nevertheless, we continue monitoring the situation.
Posted Aug 01, 2022 - 18:37 CEST
Investigating
All websites using PHP 7.3 are now done showing the following message :

“Error establishing a database connection”

Our engineering team is already assessing the situation at this time and we will let you know about any further updates
Posted Jul 30, 2022 - 13:54 CEST
This incident affected: Dedibox - Products (Hosting).