Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[AMS2] - IPv4 depletion

Incident Report for Scaleway

Resolved

This incident has been resolved
Posted Nov 13, 2022 - 13:44 CET

Investigating

There is no more IPv4 on the AZ AMS2.

VM creation is currently delayed on this AZ.

Our engineers are currently investigating the situation
Posted Nov 13, 2022 - 10:20 CET
This incident affected: Elements - AZ (nl-ams-2).