[Dedibox] Domain search issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 14:06 CEST
Investigating
We are currently facing issues with the domain search function on our Dedibox website and the Dedibox Console.
Search queries currently timeout.
Posted Jul 13, 2021 - 11:44 CEST
This incident affected: Dedibox - Products (Domains).