Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Public website issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 23, 2021 - 13:10 CET

Monitoring

The website is back and we are still monitoring it to make sure it doesn't happen again.
Posted Feb 19, 2021 - 09:57 CET

Investigating

Our public website is currently encountering issues, you might encounter 403 and 404 errors.
We're investigating the situation.
Posted Feb 19, 2021 - 09:40 CET