Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] [DC2]- 1 rack lost public connectivity

Incident Report for Scaleway

Resolved

The faulty switch has been replaced. Every server should now be reachable.
Posted Jul 24, 2026 - 12:12 CEST

Update

Due to a network equipment failure, Dedibox servers in the following racks at the OPCORE datacenter are affected:
- s202A-B7
Posted Jul 24, 2026 - 10:50 CEST

Investigating

Due to a network equipment failure, Dedibox servers in the following racks at the OPCORE datacenter are affected:
- s202A-B7
Posted Jul 24, 2026 - 10:46 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).