[WEB HOSTING] Web Presence Builder unavailability
Incident Report for Scaleway
Resolved
Due to the end of life from the editor, this product will be stopped. More information available here : https://status.scaleway.com/incidents/6xpngz4cdjmc
Posted Apr 11, 2022 - 12:05 CEST
Investigating
It is currently impossible to make a modification, to publish, or to perform any other action on the "Web Presence Builder" option. However, it is still possible to visit the site created with WPB, as well as access the FTP. We will keep you informed.
Posted Dec 22, 2021 - 15:29 CET
This incident affected: Dedibox - Products (Hosting).