Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit]-[fr-par] - memory pressure on product-frontend

Incident Report for Scaleway

Resolved

Following a component overload in Cockpit during an upgrade designed to improve its resilience, difficulties integrating logs and metrics arose from Scaleway products between 11.30 am and 3.30 pm.

There may have been a partial loss of this data.
Posted Jun 24, 2026 - 17:08 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2026 - 14:52 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 24, 2026 - 14:50 CEST

Monitoring

Between 11:50 a.m. and 1:30 p.m., metrics ingestion on FR-PAR was affected due to an operation performed on one of the components to improve its resilience.
Metrics and log data are also affected.
Posted Jun 24, 2026 - 13:47 CEST
This incident affected: Elements - Products (Cockpit).