Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [DC2] - Switch issue room 101 rack H21

Incident Report for Scaleway

Monitoring

PSU has been replaced and chassis come back.
Posted Oct 13, 2025 - 11:41 CEST

Identified

The field team has analyzed the situation, and the current focus is on a potential hardware issue.
Posted Oct 13, 2025 - 10:50 CEST

Investigating

We are currently investigating an issue with a network switch in our DC2 room 101 rack H21, which may affect the connectivity of some DEDIBOX servers. We will provide updates as we have more information.
Posted Oct 13, 2025 - 09:28 CEST
This incident affects: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).