[Webhosting] Web plateform high loading time.
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:42 CEST
Monitoring
The issue on the plateform has been fixed. We are currently monitoring the situation.
Posted Jun 02, 2021 - 14:07 CEST
Investigating
It seems multiple of our customer does have a high latency and loading time with their website.
In some cases, it may not load at all.

It does not impact a single plateform, but multiple PF.
We are currently investigating on the root cause.
Posted Jun 02, 2021 - 07:37 CEST
This incident affected: Dedibox - Products (Hosting).