[Elements] Object storage - fr-par - 403 errors
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 19:19 CEST
Monitoring
Since 18:25, some requests on the fr-par endpoint have ended end up in 403 (SignatureDoesNotMatch) errors.
The team is currently investigating the cause, and monitoring the issue.
Posted Jun 03, 2021 - 19:04 CEST
This incident affected: Elements - Products (Object Storage).