Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Kafka cluster not reachable - Connection to Kafka clusters fails.

Incident Report for Scaleway

Resolved

Following an infrastructure update, the Kafka clusters were no longer reachable via the private network. The issue has been resolved, and the services are operational again.
Posted May 22, 2026 - 13:45 CEST

Update

We are continuing to investigate this issue.
Posted May 22, 2026 - 11:17 CEST

Investigating

We are currently investigating on that incident.
Posted May 22, 2026 - 11:16 CEST
This incident affected: Elements - Products (Kafka).